Home Support Furnde Woocommerce 3.x compatible?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #4532

    Filipa Freitas
    Participant

    Hello Guys,
    «
    Any updates on getting the theme updated and compatible with woocommerce 3.x ?

    I’ve done an update and now I’m getting some errors and problems.

    Hope to ear back from you.
    Thanks

    #4535

    ThemeAlien
    Keymaster

    Hello Filipa,

    We’re working on the next version of Furnde. It will be a big update and of course, it will fully compatible with WooCommerce 3.x. We’re trying to complete it in the next month.

    Thank you for our patient!

    #4542

    Filipa Freitas
    Participant

    Let’s expect that time schedule is right.
    I we are already waiting for to long, since 3.x as official release.

    #4563

    Filipa Freitas
    Participant

    Eager to see this update running to solve some of theme problems
    Thank

    #4575

    Filipa Freitas
    Participant

    Could you please update on this issue?
    End of the month is almost coming.
    Thanks

    #4612

    ThemeAlien
    Keymaster

    Hi,

    We have just updated the Furnde theme. This version of Furnder is fully compatible with WooComemrce 3.x.

    Regards

    #4703

    Filipa Freitas
    Participant

    Hello again,

    Great to see this wonderful news on Woocommerce 3.x compatibility.

    I’ve notice today, that the coupon field on cart is not working.
    It something that stooped working since the theme update (cart.php on theme).

    On checkout coupon field is working.

    Can you check this out?
    Thanks

    #4714

    ThemeAlien
    Keymaster

    Hello,

    Thank you for your feedback. We will check and fix it soon. The fix will be included in the next version.

    Regards

Viewing 8 posts - 1 through 8 (of 8 total)