Home Support Claudio WooCommerce 3.0 Compatible?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4306

    David Harned
    Participant

    I’ve been thinking about updating to Woo 3.0 but I need to know;
    Is Claudio compatible with WooCommerce 3.0? If not, when will it be updated?

    Thanks,
    David

    #4317

    ThemeAlien
    Keymaster

    Hello David,

    WooCommerce 3.0 is a major update. We need sometimes to update the theme. At this moment, we recommend all of our customers to keeps using version 2.6.x. If you updated to the version 3.0, please downgrade it.

    Thank you

Viewing 2 posts - 1 through 2 (of 2 total)