Home Support Furnde Deprecated code for WooCommerce Cart

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4886

    hobbit78
    Participant

    Hi there,

    I just have installed the Furnde theme.
    I’m getting the error:
    Notice: WC_Cart::get_cart_url is deprecated since version 2.5! Use wc_get_cart_url instead. in /var/www/staging.dbnaturals.com/htdocs/wp-includes/functions.php on line 3839

    The error appears when enable the mini cart in the header.

    I guess the theme needs a little update here?

    My versions:
    WP 4.9.4
    woocommerce 3.3.3
    Furnde 1.2.6

    I hope you can help me out on this.
    Thanks!

    Pierre

    #4901

    hobbit78
    Participant

    Someone?

    #4927

    hobbit78
    Participant

    Hi there,

    I’m pretty disappointed about the support of these themes.
    People are paying money for these themes.
    Why is the support so poor?

    Come on! Help us!

    Regards,
    Pierre

Viewing 3 posts - 1 through 3 (of 3 total)