Home Support Claudio (Claudio) Outdated WooCommerce Templates

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4309

    bwdk129
    Participant

    Hello,

    I have an issue with the template Claudio. The new version of woocommerce isn’t compatible with the product carousel (the product description is displayed).

    Thanks for helping

    #4319

    ThemeAlien
    Keymaster

    Hello David,

    WooCommerce 3.0 is a major update. We need sometimes to update the theme. At this moment, we recommend all of our customers to keeps using version 2.6.x. If you updated to the version 3.0, please downgrade it.

    Thank you

Viewing 2 posts - 1 through 2 (of 2 total)